plone-app-users (PyPI)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.1.1 or later clears every advisory below that has a fix.
Upgrade commands
pip
pip install --upgrade "plone-app-users>=1.1.1"poetry
poetry add "plone-app-users>=1.1.1"uv
uv add "plone-app-users>=1.1.1"Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-2qx8-589j-gcpx Plone and plone.app.users allow remote authenticated users to modify the properties of arbitrary accounts |
Medium EPSS 2.35% |
>= 1.0a1, < 1.0.5 | 1.0.5 |
| GHSA-2qx8-589j-gcpx Plone and plone.app.users allow remote authenticated users to modify the properties of arbitrary accounts |
Medium EPSS 2.35% |
>= 1.1b1, < 1.1.1 | 1.1.1 |
| GHSA-2qx8-589j-gcpx Plone and plone.app.users allow remote authenticated users to modify the properties of arbitrary accounts |
Medium EPSS 2.35% |
>= 1.0a1, < 1.0.5>= 1.1b1, < 1.1.1 | 1.0.51.1.1 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor