symfony/security-csrf (Packagist)
Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 3.3.13 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require symfony/security-csrf:^3.3.13Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-92x6-h2gr-8gxq Symfony CSRF Vulnerability |
Medium EPSS 1.49% |
>= 2.8.0, < 2.8.31 | 2.8.31 |
| GHSA-92x6-h2gr-8gxq Symfony CSRF Vulnerability |
Medium EPSS 1.49% |
>= 2.7.0, < 2.7.38 | 2.7.38 |
| GHSA-92x6-h2gr-8gxq Symfony CSRF Vulnerability |
Medium EPSS 1.49% |
>= 3.0.0, < 3.2.14 | 3.2.14 |
| GHSA-92x6-h2gr-8gxq Symfony CSRF Vulnerability |
Medium EPSS 1.49% |
>= 3.3.0, < 3.3.13 | 3.3.13 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor