silverstripe/userforms (Packagist)
Advisories
1
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 5.4.2 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require silverstripe/userforms:^5.4.2Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-592m-4533-rxq9 SilverStripe Folders migrated from 3.x may be unsafe to upload to |
High EPSS 1.73% |
>= 5.0.0, < 5.4.2 | 5.4.2 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor