getkirby/panel (Packagist)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 2.5.14 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require getkirby/panel:^2.5.14Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-2ccx-2gf3-8xvv Kirby .dev domains and some reverse proxy setups were treated as local |
Medium EPSS 0.57% |
< 2.5.14 | 2.5.14 |
| GHSA-g3h8-cg9x-47qw Kirby Panel users could upload PHP Phar archives as content files before v2.5.14 and v3.4.5 |
Medium EPSS 1.49% |
< 2.5.14 | 2.5.14 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor