Skip to content

lodash.unset (npm)

Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 4.18.0 or later clears every advisory below that has a fix.

Upgrade commands
npm
npm install lodash.unset@4.18.0
yarn
yarn add lodash.unset@4.18.0
pnpm
pnpm add lodash.unset@4.18.0

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-f23m-r3pf-42rh
lodash vulnerable to Prototype Pollution via array path bypass in `_.unset` and `_.omit`
Medium
EPSS 0.34%
>= 4.0.0, < 4.18.0
4.18.0
GHSA-f23m-r3pf-42rh
lodash vulnerable to Prototype Pollution via array path bypass in `_.unset` and `_.omit`
Medium
EPSS 0.34%
>= 4.0.0, < 4.18.0
4.18.0
GHSA-xxjr-mmjv-4gpg
Lodash has Prototype Pollution Vulnerability in `_.unset` and `_.omit` functions
Medium
EPSS 1.82%
>= 4.0.0, <= 4.5.2
No fix yet
GHSA-xxjr-mmjv-4gpg
Lodash has Prototype Pollution Vulnerability in `_.unset` and `_.omit` functions
Medium
EPSS 1.82%
>= 4.0.0, <= 4.5.2
No fix yet
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor