Skip to content

lodash.template (npm)

Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 4.18.0 or later clears every advisory below that has a fix.

Upgrade commands
npm
npm install lodash.template@4.18.0
yarn
yarn add lodash.template@4.18.0
pnpm
pnpm add lodash.template@4.18.0

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-r5fr-rjxr-66jc
lodash vulnerable to Code Injection via `_.template` imports key names
Critical
EPSS 2.81%
>= 4.0.0, < 4.18.0
4.18.0
GHSA-r5fr-rjxr-66jc
lodash vulnerable to Code Injection via `_.template` imports key names
Critical
EPSS 2.81%
>= 4.0.0, < 4.18.0
4.18.0
GHSA-35jh-r3h4-6jhm
Command Injection in lodash
High
EPSS 21.33%
<= 4.5.0
No fix yet
GHSA-35jh-r3h4-6jhm
Command Injection in lodash
High
EPSS 21.33%
<= 4.5.0
No fix yet
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor