got-fetch (npm)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 6.0.0 or later clears every advisory below that has a fix.
Upgrade commands
npm
npm install got-fetch@6.0.0yarn
yarn add got-fetch@6.0.0pnpm
pnpm add got-fetch@6.0.0Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-f29h-pxvx-f335 eslint-config-prettier, eslint-plugin-prettier, synckit, @pkgr/core, napi-postinstall have embedded malicious code Known exploited |
High EPSS 5.12% |
>= 5.1.11, < 6.0.0 | 6.0.0 |
| GHSA-f29h-pxvx-f335 eslint-config-prettier, eslint-plugin-prettier, synckit, @pkgr/core, napi-postinstall have embedded malicious code Known exploited |
High EPSS 5.12% |
>= 5.1.11, <= 5.1.12 | No fix yet |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor