ckeditor-dev (npm)
Advisories
1
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 4.9.2 or later clears every advisory below that has a fix.
Upgrade commands
npm
npm install ckeditor-dev@4.9.2yarn
yarn add ckeditor-dev@4.9.2pnpm
pnpm add ckeditor-dev@4.9.2Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| DRUPAL-CORE-2018-003 Enhanced Image plugin for CKEditor is vulnerable to Cross-site scripting (XSS) |
Medium EPSS 1.72% |
>= 4.5.10, < 4.9.2 | 4.9.2 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor