@strapi/strapi (npm)
Advisories
1
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 4.8.0 or later clears every advisory below that has a fix.
Upgrade commands
npm
npm install @strapi/strapi@4.8.0yarn
yarn add @strapi/strapi@4.8.0pnpm
pnpm add @strapi/strapi@4.8.0Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-jjqf-j4w7-92w8 Strapi leaking sensitive user information by filtering on private fields Known exploited |
Medium EPSS 4.11% |
>= 3.2.1, < 4.8.0 | 4.8.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor