@sentry/solidstart (npm)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 10.27.0 or later clears every advisory below that has a fix.
Upgrade commands
npm
npm install @sentry/solidstart@10.27.0yarn
yarn add @sentry/solidstart@10.27.0pnpm
pnpm add @sentry/solidstart@10.27.0Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-6465-jgvq-jhgp Sentry's sensitive headers are leaked when `sendDefaultPii` is set to `true` |
Medium EPSS 0.37% |
>= 10.11.0, < 10.27.0 | 10.27.0 |
| GHSA-6465-jgvq-jhgp Sentry's sensitive headers are leaked when `sendDefaultPii` is set to `true` |
Medium EPSS 0.37% |
>= 10.11.0, < 10.27.0 | 10.27.0 |
| GHSA-r5w7-f542-q2j4 Potential DoS when using ContextLines integration |
Low | >= 8.10.0, < 8.49.0 | 8.49.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor