@payloadcms/next (npm)
Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 4.0.0-canary.27 or later clears every advisory below that has a fix.
Upgrade commands
npm
npm install @payloadcms/next@4.0.0-canary.27yarn
yarn add @payloadcms/next@4.0.0-canary.27pnpm
pnpm add @payloadcms/next@4.0.0-canary.27Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-w84c-53h3-mc2g Payload: Untrusted redirect URL parameter exploit |
Medium EPSS 0.22% |
>= 3.31.0, < 3.88.0 | 3.88.0 |
| GHSA-w84c-53h3-mc2g Payload: Untrusted redirect URL parameter exploit |
Medium EPSS 0.22% |
>= 4.0.0-canary.0, < 4.0.0-canary.27 | 4.0.0-canary.27 |
| GHSA-26rv-h2hf-3fw4 Payload's SQLite adapter Session Fixation vulnerability |
Medium EPSS 0.43% |
< 3.44.0 | 3.44.0 |
| GHSA-5v66-m237-hwf7 Payload does not invalidate JWTs after log out |
Medium EPSS 0.41% |
< 3.44.0 | 3.44.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor