@better-auth/kysely-adapter (npm)
Advisories
1
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.7.0 or later clears every advisory below that has a fix.
Upgrade commands
npm
npm install @better-auth/kysely-adapter@1.7.0yarn
yarn add @better-auth/kysely-adapter@1.7.0pnpm
pnpm add @better-auth/kysely-adapter@1.7.0Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-44jh-23m7-hpcf @better-auth/drizzle-adapter: Concurrent requests can exceed rate limits on PostgreSQL |
Medium EPSS 0.22% |
>= 1.6.17, < 1.7.0 | 1.7.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor