@backstage/plugin-scaffolder-node (npm)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 0.12.3 or later clears every advisory below that has a fix.
Upgrade commands
npm
npm install @backstage/plugin-scaffolder-node@0.12.3yarn
yarn add @backstage/plugin-scaffolder-node@0.12.3pnpm
pnpm add @backstage/plugin-scaffolder-node@0.12.3Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-rq6q-wr2q-7pgp Backstage has a Possible Symlink Path Traversal in Scaffolder Actions |
High EPSS 0.53% |
< 0.11.2 | 0.11.2 |
| GHSA-rq6q-wr2q-7pgp Backstage has a Possible Symlink Path Traversal in Scaffolder Actions |
High EPSS 0.53% |
>= 0.12.0, < 0.12.3 | 0.12.3 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor