Skip to content

@backstage/backend-defaults (npm)

Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 0.14.1 or later clears every advisory below that has a fix.

Upgrade commands
npm
npm install @backstage/backend-defaults@0.14.1
yarn
yarn add @backstage/backend-defaults@0.14.1
pnpm
pnpm add @backstage/backend-defaults@0.14.1

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-rq6q-wr2q-7pgp
Backstage has a Possible Symlink Path Traversal in Scaffolder Actions
High
EPSS 0.53%
< 0.12.2
0.12.2
GHSA-rq6q-wr2q-7pgp
Backstage has a Possible Symlink Path Traversal in Scaffolder Actions
High
EPSS 0.53%
>= 0.13.0, < 0.13.2
0.13.2
GHSA-rq6q-wr2q-7pgp
Backstage has a Possible Symlink Path Traversal in Scaffolder Actions
High
EPSS 0.53%
>= 0.14.0, < 0.14.1
0.14.1
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor