Skip to content

decidim-templates (RubyGems)

Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 0.27.4 or later clears every advisory below that has a fix.

Upgrade commands
bundler
bundle update decidim-templates # Gemfile: gem "decidim-templates", ">= 0.27.4"

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-639h-86hw-qcjq
Decidim has broken access control in templates
High
EPSS 0.67%
>= 0.23.2, < 0.26.8
0.26.8
GHSA-639h-86hw-qcjq
Decidim has broken access control in templates
High
EPSS 0.67%
>= 0.27.0, < 0.27.4
0.27.4
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor