decidim-admin (RubyGems)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 0.27.5 or later clears every advisory below that has a fix.
Upgrade commands
bundler
bundle update decidim-admin # Gemfile: gem "decidim-admin", ">= 0.27.5"Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-w3q8-m492-4pwp Possibility to circumvent the invitation token expiry period |
High EPSS 0.79% |
>= 0.27.0, < 0.27.5 | 0.27.5 |
| GHSA-w3q8-m492-4pwp Possibility to circumvent the invitation token expiry period |
High EPSS 0.79% |
>= 0.0.1.alpha3, < 0.26.9 | 0.26.9 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor