bootstrap-sass (RubyGems)
Advisories
8
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 3.4.1 or later clears every advisory below that has a fix.
Upgrade commands
bundler
bundle update bootstrap-sass # Gemfile: gem "bootstrap-sass", ">= 3.4.1"Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-9mvj-f7w8-pvh2 Withdrawn Advisory: Bootstrap Cross-Site Scripting (XSS) vulnerability Withdrawn |
Medium | >= 2.0.0, <= 3.4.1 | No fix yet |
| GHSA-3wqf-4x89-9g79 Bootstrap vulnerable to Cross-Site Scripting (XSS) |
Medium EPSS 4.13% |
>= 2.3.0, < 3.4.0 | 3.4.0 |
| GHSA-vqqv-v9m2-48p2 Bootstrap-sass contains code execution backdoor |
Critical EPSS 4.92% |
>= 3.2.0.3, < 3.2.0.4 | 3.2.0.4 |
| GHSA-9v3m-8fp8-mj99 Bootstrap Vulnerable to Cross-Site Scripting |
Medium EPSS 16.40% |
>= 3.0.0, < 3.4.1 | 3.4.1 |
| GHSA-ph58-4vrj-w6hr bootstrap Cross-site Scripting vulnerability |
Medium EPSS 3.98% |
< 3.4.0 | 3.4.0 |
| GHSA-3mgp-fx93-9xv5 XSS vulnerability that affects bootstrap |
Medium EPSS 3.84% |
< 3.4.0 | 3.4.0 |
| GHSA-4p24-vmcr-4gqj Bootstrap Cross-site Scripting vulnerability |
Medium EPSS 4.04% |
>= 2.0.4, < 3.4.0 | 3.4.0 |
| GHSA-7mvr-5x2g-wfc8 Bootstrap Cross-site Scripting vulnerability |
Medium EPSS 4.01% |
>= 2.3.0, < 3.4.0 | 3.4.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor