python-multipart (PyPI)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 0.0.7 or later clears every advisory below that has a fix.
Upgrade commands
pip
pip install --upgrade "python-multipart>=0.0.7"poetry
poetry add "python-multipart>=0.0.7"uv
uv add "python-multipart>=0.0.7"Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| PYSEC-2024-38 python-multipart vulnerable to Content-Type Header ReDoS |
High EPSS 1.52% |
< 0.0.7 | 0.0.7 |
| PYSEC-2024-38 python-multipart vulnerable to Content-Type Header ReDoS |
High EPSS 1.52% |
<= 0.0.6 | No fix yet |
| PYSEC-2024-38 python-multipart vulnerable to Content-Type Header ReDoS |
High EPSS 1.52% |
< 0.0.7 | 0.0.7 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor