Skip to content

django-tinymce (PyPI)

Advisories
6
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 4.1.0 or later clears every advisory below that has a fix.

Upgrade commands
pip
pip install --upgrade "django-tinymce>=4.1.0"
poetry
poetry add "django-tinymce>=4.1.0"
uv
uv add "django-tinymce>=4.1.0"

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-9hcv-j9pv-qmph
TinyMCE Cross-Site Scripting (XSS) vulnerability using noneditable_regexp option
Medium
EPSS 0.53%
< 4.1.0
4.1.0
GHSA-9hcv-j9pv-qmph
TinyMCE Cross-Site Scripting (XSS) vulnerability using noneditable_regexp option
Medium
EPSS 0.53%
< 4.1.0
4.1.0
GHSA-w9jx-4g6g-rp7x
TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements
Medium
EPSS 0.53%
< 4.1.0
4.1.0
GHSA-w9jx-4g6g-rp7x
TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements
Medium
EPSS 0.53%
< 4.1.0
4.1.0
GHSA-r8hm-w5f7-wj39
Cross-site scripting vulnerability in TinyMCE plugins
Medium
EPSS 0.96%
< 3.4.0
3.4.0
GHSA-r8hm-w5f7-wj39
Cross-site scripting vulnerability in TinyMCE plugins
Medium
EPSS 0.96%
< 3.4.0
3.4.0
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor