apache-airflow-providers-apache-drill (PyPI)
Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 2.4.3 or later clears every advisory below that has a fix.
Upgrade commands
pip
pip install --upgrade "apache-airflow-providers-apache-drill>=2.4.3"poetry
poetry add "apache-airflow-providers-apache-drill>=2.4.3"uv
uv add "apache-airflow-providers-apache-drill>=2.4.3"Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| PYSEC-2023-136 apache-airflow-providers-apache-drill Improper Input Validation vulnerability |
High EPSS 2.28% |
< 2.4.3 | 2.4.3 |
| PYSEC-2023-136 apache-airflow-providers-apache-drill Improper Input Validation vulnerability |
High EPSS 2.28% |
< 2.4.3 | 2.4.3 |
| PYSEC-2023-3 Apache Airflow Drill Provider vulnerable to improper input validation |
High EPSS 2.06% |
< 2.3.2 | 2.3.2 |
| PYSEC-2023-3 Apache Airflow Drill Provider vulnerable to improper input validation |
High EPSS 2.06% |
< 2.3.2 | 2.3.2 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor