Skip to content

zendframework/zendxml (Packagist)

Advisories
1
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 1.0.1 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require zendframework/zendxml:^1.0.1

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-xp8p-9rq5-4wgv
ZendXml and Zend Framework contain XXE and XEE Vulnerabilities
Medium
EPSS 9.87%
>= 1.0.0, < 1.0.1
1.0.1
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor