Skip to content

zendframework/zendservice-windowsazure (Packagist)

Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 2.0.2 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require zendframework/zendservice-windowsazure:^2.0.2

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-43xg-87xw-jpv8
Several Zend Products Vulnerable to XXE and XEE attacks
Medium
EPSS 2.59%
< 2.0.2
2.0.2
GHSA-5wm2-38q5-5rxv
Several Zend Products Vulnerable to XXE and XEE attacks
Medium
EPSS 2.35%
< 2.0.2
2.0.2
GHSA-gp39-h9c2-qw79
Several Zend Products Vulnerable to XXE and XEE attacks
Medium
EPSS 2.18%
< 2.0.2
2.0.2
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor