zendframework/zendrest (Packagist)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 2.0.2 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require zendframework/zendrest:^2.0.2Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-43xg-87xw-jpv8 Several Zend Products Vulnerable to XXE and XEE attacks |
Medium EPSS 2.59% |
< 2.0.2 | 2.0.2 |
| GHSA-5wm2-38q5-5rxv Several Zend Products Vulnerable to XXE and XEE attacks |
Medium EPSS 2.35% |
< 2.0.2 | 2.0.2 |
| GHSA-gp39-h9c2-qw79 Several Zend Products Vulnerable to XXE and XEE attacks |
Medium EPSS 2.18% |
< 2.0.2 | 2.0.2 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor