zendframework/zend-http (Packagist)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 2.4.1 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require zendframework/zend-http:^2.4.1Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-5957-5crx-79jx Zenario CMS vulnerable to CRLF injection |
Medium EPSS 1.01% |
>= 2.0.0beta4, < 2.3.8 | 2.3.8 |
| GHSA-5957-5crx-79jx Zenario CMS vulnerable to CRLF injection |
Medium EPSS 1.01% |
>= 2.4.0rc1, < 2.4.1 | 2.4.1 |
| GHSA-5957-5crx-79jx Zenario CMS vulnerable to CRLF injection |
Medium EPSS 1.01% |
< 1.12.12 | 1.12.12 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor