zendframework/zend-db (Packagist)
Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 2.3.3 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require zendframework/zend-db:^2.3.3Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-qh9w-r7g5-q939 Zend Framework SQL injection vulnerability |
Critical EPSS 2.55% |
>= 2.0.0, < 2.0.99 | 2.0.99 |
| GHSA-qh9w-r7g5-q939 Zend Framework SQL injection vulnerability |
Critical EPSS 2.55% |
>= 2.1.0, < 2.1.99 | 2.1.99 |
| GHSA-qh9w-r7g5-q939 Zend Framework SQL injection vulnerability |
Critical EPSS 2.55% |
>= 2.2.0, < 2.2.8 | 2.2.8 |
| GHSA-qh9w-r7g5-q939 Zend Framework SQL injection vulnerability |
Critical EPSS 2.55% |
>= 2.3.0, < 2.3.3 | 2.3.3 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor