Skip to content

typo3fluid/fluid (Packagist)

Advisories
7
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 2.6.1 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require typo3fluid/fluid:^2.6.1

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-7733-hjv6-4h47
Cross-Site Scripting in ternary conditional operator
Medium
EPSS 0.97%
>= 2.0.0, < 2.0.5
2.0.5
GHSA-7733-hjv6-4h47
Cross-Site Scripting in ternary conditional operator
Medium
EPSS 0.97%
>= 2.1.0, < 2.1.4
2.1.4
GHSA-7733-hjv6-4h47
Cross-Site Scripting in ternary conditional operator
Medium
EPSS 0.97%
>= 2.2.0, < 2.2.1
2.2.1
GHSA-7733-hjv6-4h47
Cross-Site Scripting in ternary conditional operator
Medium
EPSS 0.97%
>= 2.3.0, < 2.3.5
2.3.5
GHSA-7733-hjv6-4h47
Cross-Site Scripting in ternary conditional operator
Medium
EPSS 0.97%
>= 2.4.0, < 2.4.1
2.4.1
GHSA-7733-hjv6-4h47
Cross-Site Scripting in ternary conditional operator
Medium
EPSS 0.97%
>= 2.5.0, < 2.5.5
2.5.5
GHSA-7733-hjv6-4h47
Cross-Site Scripting in ternary conditional operator
Medium
EPSS 0.97%
>= 2.6.0, < 2.6.1
2.6.1
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor