symfony/twig-bridge (Packagist)
Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 6.4.40 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require symfony/twig-bridge:^6.4.40Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-hmr5-2xcr-v8pp Symfony Vulnerable to stored XSS in WebProfiler CodeExtension::fileExcerpt() — Unescaped Non-PHP File Rendering |
Medium EPSS 0.30% |
>= 6.4.24, < 6.4.40 | 6.4.40 |
| GHSA-q847-2q57-wmr3 Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters |
Medium EPSS 0.69% |
>= 2.0.0, < 4.4.51 | 4.4.51 |
| GHSA-q847-2q57-wmr3 Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters |
Medium EPSS 0.69% |
>= 5.0.0, < 5.4.31 | 5.4.31 |
| GHSA-q847-2q57-wmr3 Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters |
Medium EPSS 0.69% |
>= 6.0.0, < 6.3.8 | 6.3.8 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor