symfony/serializer (Packagist)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 5.3.12 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require symfony/serializer:^5.3.12Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-2xhg-w2g5-w95x CSV Injection in symfony/serializer |
Medium EPSS 1.40% |
>= 5.0.0, < 5.3.12 | 5.3.12 |
| GHSA-2xhg-w2g5-w95x CSV Injection in symfony/serializer |
Medium EPSS 1.40% |
>= 4.1.0, < 4.4.35 | 4.4.35 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor