Skip to content

symfony/security-guard (Packagist)

Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 5.2.8 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require symfony/security-guard:^5.2.8

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-5pv8-ppvj-4h68
Prevent user enumeration using Guard or the new Authenticator-based Security
Medium
EPSS 1.64%
>= 2.8.0, < 3.4.48
3.4.48
GHSA-5pv8-ppvj-4h68
Prevent user enumeration using Guard or the new Authenticator-based Security
Medium
EPSS 1.64%
>= 4.0.0, < 4.4.23
4.4.23
GHSA-5pv8-ppvj-4h68
Prevent user enumeration using Guard or the new Authenticator-based Security
Medium
EPSS 1.64%
>= 5.0.0, < 5.2.8
5.2.8
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor