symfony/proxy-manager-bridge (Packagist)
Advisories
5
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 4.2.7 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require symfony/proxy-manager-bridge:^4.2.7Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-pgwj-prpq-jpc2 Symfony Service IDs Allow Injection |
Critical EPSS 6.02% |
>= 2.7.0, < 2.7.51 | 2.7.51 |
| GHSA-pgwj-prpq-jpc2 Symfony Service IDs Allow Injection |
Critical EPSS 6.02% |
>= 2.8.0, < 2.8.50 | 2.8.50 |
| GHSA-pgwj-prpq-jpc2 Symfony Service IDs Allow Injection |
Critical EPSS 6.02% |
>= 3.0.0, < 3.4.26 | 3.4.26 |
| GHSA-pgwj-prpq-jpc2 Symfony Service IDs Allow Injection |
Critical EPSS 6.02% |
>= 4.0.0, < 4.1.12 | 4.1.12 |
| GHSA-pgwj-prpq-jpc2 Symfony Service IDs Allow Injection |
Critical EPSS 6.02% |
>= 4.2.0, < 4.2.7 | 4.2.7 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor