symfony/maker-bundle (Packagist)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.31.1 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require symfony/maker-bundle:^1.31.1Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-5pv8-ppvj-4h68 Prevent user enumeration using Guard or the new Authenticator-based Security |
Medium EPSS 1.64% |
>= 1.27.0, < 1.29.2 | 1.29.2 |
| GHSA-5pv8-ppvj-4h68 Prevent user enumeration using Guard or the new Authenticator-based Security |
Medium EPSS 1.64% |
>= 1.30.0, < 1.31.1 | 1.31.1 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor