symfony/mailjet-mailer (Packagist)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 8.0.12 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require symfony/mailjet-mailer:^8.0.12Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-64hg-93w9-fc35 Symfony's Mailjet Mailer Webhook Parser Never Verifies the Configured Secret — Unauthenticated Webhook Event Injection |
Medium EPSS 0.45% |
>= 6.4.0, < 6.4.40 | 6.4.40 |
| GHSA-64hg-93w9-fc35 Symfony's Mailjet Mailer Webhook Parser Never Verifies the Configured Secret — Unauthenticated Webhook Event Injection |
Medium EPSS 0.45% |
>= 7.0.0, < 7.4.12 | 7.4.12 |
| GHSA-64hg-93w9-fc35 Symfony's Mailjet Mailer Webhook Parser Never Verifies the Configured Secret — Unauthenticated Webhook Event Injection |
Medium EPSS 0.45% |
>= 8.0.0, < 8.0.12 | 8.0.12 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor