Skip to content

symfony/form (Packagist)

Advisories
13
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 4.2.1 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require symfony/form:^4.2.1

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-g97c-jfx6-xvxh
Symfony Vulnerable to Timing Attack
High
EPSS 2.54%
>= 2.3.0, < 2.3.35
2.3.35
GHSA-g97c-jfx6-xvxh
Symfony Vulnerable to Timing Attack
High
EPSS 2.54%
>= 2.4.0, < 2.6.12
2.6.12
GHSA-g97c-jfx6-xvxh
Symfony Vulnerable to Timing Attack
High
EPSS 2.54%
>= 2.7.0, < 2.7.7
2.7.7
GHSA-cqqh-94r6-wjrg
Symfony SSRF Vulnerability via Form Component
Medium
EPSS 1.57%
>= 3.3.0, < 3.3.13
3.3.13
GHSA-cqqh-94r6-wjrg
Symfony SSRF Vulnerability via Form Component
Medium
EPSS 1.57%
>= 2.7.0, < 2.7.38
2.7.38
GHSA-cqqh-94r6-wjrg
Symfony SSRF Vulnerability via Form Component
Medium
EPSS 1.57%
>= 2.8.0, < 2.8.31
2.8.31
GHSA-cqqh-94r6-wjrg
Symfony SSRF Vulnerability via Form Component
Medium
EPSS 1.57%
>= 3.0.0, < 3.2.14
3.2.14
GHSA-x3cf-w64x-4cp2
Symfony Path Disclosure
Medium
EPSS 3.59%
>= 4.1.0, < 4.1.9
4.1.9
GHSA-x3cf-w64x-4cp2
Symfony Path Disclosure
Medium
EPSS 3.59%
>= 4.2.0, < 4.2.1
4.2.1
GHSA-x3cf-w64x-4cp2
Symfony Path Disclosure
Medium
EPSS 3.59%
>= 2.7.0, < 2.7.50
2.7.50
GHSA-x3cf-w64x-4cp2
Symfony Path Disclosure
Medium
EPSS 3.59%
>= 2.8.0, < 2.8.49
2.8.49
GHSA-x3cf-w64x-4cp2
Symfony Path Disclosure
Medium
EPSS 3.59%
>= 3.0.0, < 3.4.20
3.4.20
GHSA-x3cf-w64x-4cp2
Symfony Path Disclosure
Medium
EPSS 3.59%
>= 4.0.0, < 4.0.15
4.0.15
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor