Skip to content

symfony/error-handler (Packagist)

Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 5.0.4 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require symfony/error-handler:^5.0.4

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-m884-279h-32v2
Exceptions displayed in non-debug configurations in Symfony
Medium
EPSS 1.20%
>= 4.4.0, < 4.4.4
4.4.4
GHSA-m884-279h-32v2
Exceptions displayed in non-debug configurations in Symfony
Medium
EPSS 1.20%
>= 5.0.0, < 5.0.4
5.0.4
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor