silverstripe/cms (Packagist)
Advisories
5
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 4.4.4 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require silverstripe/cms:^4.4.4Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-2pw2-qpcp-m47x Silverstripe CMS XSS Vulnerability |
Medium EPSS 0.56% |
<= 4.5.0 | No fix yet |
| GHSA-gm5x-hpmw-xpxg Silverstripe CMS information disclosure |
High EPSS 1.80% |
<= 4.5.0 | No fix yet |
| GHSA-fh35-p8ph-p545 Silverstripe CMS Open Redirect |
Medium EPSS 2.01% |
<= 3.1.13 | No fix yet |
| GHSA-wg4m-vvp6-2hc5 SilverStripe vulnerable to Cross-site Scripting |
Low EPSS 2.60% |
< 2.3.5 | 2.3.5 |
| GHSA-cg8j-8w52-735v Missing warning can lead to unauthenticated admin access in SilverStripe |
Critical EPSS 1.46% |
>= 4.4.0, < 4.4.4 | 4.4.4 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor