roundcube/roundcubemail (Packagist)
Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.6.11 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require roundcube/roundcubemail:^1.6.11Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-8j8w-wwqc-x596 Roundcube Webmail Vulnerable to Authenticated RCE via PHP Object Deserialization Known exploited |
High EPSS 99.49% |
< 1.5.10 | 1.5.10 |
| GHSA-8j8w-wwqc-x596 Roundcube Webmail Vulnerable to Authenticated RCE via PHP Object Deserialization Known exploited |
High EPSS 99.49% |
>= 1.6.0, < 1.6.11 | 1.6.11 |
| GHSA-8j8w-wwqc-x596 Roundcube Webmail Vulnerable to Authenticated RCE via PHP Object Deserialization Known exploited |
High EPSS 99.49% |
< 1.5.10 | 1.5.10 |
| GHSA-8j8w-wwqc-x596 Roundcube Webmail Vulnerable to Authenticated RCE via PHP Object Deserialization Known exploited |
High EPSS 99.49% |
>= 1.6.0, < 1.6.11 | 1.6.11 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor