Skip to content

pimcore/admin-ui-classic-bundle (Packagist)

Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 1.5.4 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require pimcore/admin-ui-classic-bundle:^1.5.4

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-hq76-662x-7mw4
Pimcore includes vulnerable PHPOffice/PhpSpreadsheet
High
< 1.3.11
1.3.11
GHSA-hq76-662x-7mw4
Pimcore includes vulnerable PHPOffice/PhpSpreadsheet
High
>= 1.4.0, < 1.4.7
1.4.7
GHSA-hq76-662x-7mw4
Pimcore includes vulnerable PHPOffice/PhpSpreadsheet
High
>= 1.5.0, < 1.5.4
1.5.4
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor