pear/archive_tar (Packagist)
Advisories
6
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.4.14 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require pear/archive_tar:^1.4.14Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| DRUPAL-CORE-2021-004 Directory Traversal in Archive_Tar |
High EPSS 73.38% |
< 1.4.14 | 1.4.14 |
| CVE-2020-36193 Directory Traversal in Archive_Tar Known exploited |
High EPSS 70.59% |
< 1.4.13 | 1.4.13 |
| CVE-2020-36193 Directory Traversal in Archive_Tar Known exploited |
High EPSS 70.59% |
<= 1.4.11 | No fix yet |
| CVE-2020-28949 Multiple vulnerabilities through filename manipulation in Archive_Tar Known exploited |
High EPSS 84.55% |
< 1.4.11 | 1.4.11 |
| CVE-2020-28949 Multiple vulnerabilities through filename manipulation in Archive_Tar Known exploited |
High EPSS 84.55% |
< 1.4.11 | 1.4.11 |
| CVE-2020-28949 Multiple vulnerabilities through filename manipulation in Archive_Tar Known exploited |
High EPSS 84.55% |
< 1.4.11 | 1.4.11 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor