Skip to content

october/system (Packagist)

Advisories
4
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 1.1.5 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require october/system:^1.1.5

Known vulnerabilities

AdvisorySeverityAffectedFixed in
CVE-2021-32648
Account Takeover in Octobercms
Known exploited
Critical
EPSS 91.22%
< 1.0.472
1.0.472
CVE-2021-32648
Account Takeover in Octobercms
Known exploited
Critical
EPSS 91.22%
>= 1.1.1, < 1.1.5
1.1.5
CVE-2021-32648
Account Takeover in Octobercms
Known exploited
Critical
EPSS 91.22%
< 1.0.472
1.0.472
CVE-2021-32648
Account Takeover in Octobercms
Known exploited
Critical
EPSS 91.22%
>= 1.1.1, < 1.1.5
1.1.5
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor