maximebf/debugbar (Packagist)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.19.0 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require maximebf/debugbar:^1.19.0Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-gxr4-xjj5-5px2 Potential XSS vulnerability in jQuery |
Medium EPSS 99.22% |
< 1.19.0 | 1.19.0 |
| DRUPAL-CORE-2019-006 XSS in jQuery as used in Drupal, Backdrop CMS, and other products |
Medium EPSS 86.82% |
< 1.19.0 | 1.19.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor