magneto/core (Packagist)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.9.4.4 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require magneto/core:^1.9.4.4Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-p5q3-xg47-653m Magento stored cross-site scripting vulnerability |
Medium EPSS 1.84% |
< 1.9.4.4 | 1.9.4.4 |
| GHSA-x9p7-vgp2-9pq2 Magento security bypass vulnerability |
Critical EPSS 7.52% |
< 1.9.4.4 | 1.9.4.4 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor