magento/core (Packagist)
Advisories
18
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 1.9.4.5 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require magento/core:^1.9.4.5Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-5j4w-v87m-8r65 Magento business logic error vulnerability |
Critical EPSS 3.95% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-6w29-x5j4-qhrw Magento security mitigation bypass vulnerability |
Critical EPSS 7.40% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-gffx-9f36-r8wp Magento security mitigation bypass vulnerability |
Critical EPSS 7.40% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-w7rh-9w5v-rwqj Magento defense-in-depth security mitigation vulnerability |
High EPSS 3.43% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-c3m4-hxv9-4mxj Magento command injection vulnerability |
Critical EPSS 5.72% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-45h4-6gcj-6hwv Magento Stored cross-site scripting |
Medium EPSS 1.17% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-55gv-hfg3-hwjq Magento Defense-in-depth security mitigation vulnerability |
Critical EPSS 4.95% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-8wm7-h2qh-ff4c Magento authorization bypass vulnerability |
High EPSS 5.01% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-c55h-7q4j-g6rq Magento command injection vulnerability |
Critical EPSS 5.72% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-j2r4-2cr6-h3r3 Magento Signature verification bypass |
High EPSS 2.92% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-vrp3-wc28-qg2h Magento Security mitigation bypass vulnerability |
Critical EPSS 5.04% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-689w-2f93-2x67 Magento stored cross-site scripting vulnerability |
Medium EPSS 1.50% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-j2jp-58gv-g2pg Magento Security mitigation bypass vulnerability |
Critical EPSS 5.04% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-4f7x-gjqc-qqpg Magento command injection vulnerability |
Critical EPSS 5.72% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-724x-gqhv-9c5x Magento command injection vulnerability |
Critical EPSS 5.72% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-2w2x-7qgj-4x78 Magento stored cross-site scripting vulnerability |
Medium EPSS 1.50% |
< 1.9.4.5 | 1.9.4.5 |
| GHSA-mgg3-v948-2vgr Magento stored cross-site scripting vulnerability |
Medium EPSS 1.84% |
< 1.9.4.4 | 1.9.4.4 |
| GHSA-rr59-pjwj-6grj Magento sql injection vulnerability |
High EPSS 3.16% |
< 1.9.4.4 | 1.9.4.4 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor