Skip to content

laminas/laminas-diactoros (Packagist)

Advisories
8
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 2.25.2 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require laminas/laminas-diactoros:^2.25.2

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-xv3h-4844-9h36
HTTP Multiline Header Termination
Medium
EPSS 0.97%
< 2.18.1
2.18.1
GHSA-xv3h-4844-9h36
HTTP Multiline Header Termination
Medium
EPSS 0.97%
>= 2.19.0, < 2.19.1
2.19.1
GHSA-xv3h-4844-9h36
HTTP Multiline Header Termination
Medium
EPSS 0.97%
>= 2.20.0, < 2.20.1
2.20.1
GHSA-xv3h-4844-9h36
HTTP Multiline Header Termination
Medium
EPSS 0.97%
>= 2.21.0, < 2.21.1
2.21.1
GHSA-xv3h-4844-9h36
HTTP Multiline Header Termination
Medium
EPSS 0.97%
>= 2.22.0, < 2.22.1
2.22.1
GHSA-xv3h-4844-9h36
HTTP Multiline Header Termination
Medium
EPSS 0.97%
>= 2.23.0, < 2.23.1
2.23.1
GHSA-xv3h-4844-9h36
HTTP Multiline Header Termination
Medium
EPSS 0.97%
>= 2.24.0, < 2.24.2
2.24.2
GHSA-xv3h-4844-9h36
HTTP Multiline Header Termination
Medium
EPSS 0.97%
>= 2.25.0, < 2.25.2
2.25.2
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor