intelliants/subrion (Packagist)
Advisories
43
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 4.2.2 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require intelliants/subrion:^4.2.2Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-wrcg-234w-hfhq Subrion CMS vulnerable to Cross-site Scripting |
Low EPSS 0.21% |
<= 4.0.3 | No fix yet |
| GHSA-9jjm-mc56-3qxv Subrion CMS vulnerable to cross-site scripting |
Medium EPSS 0.29% |
<= 4.2.1 | No fix yet |
| GHSA-h8wv-vv58-468h Subrion CMS: Authenticated administrators are able to gain escalated access through Run SQL Query tool |
Low EPSS 0.20% |
<= 4.2.1 | No fix yet |
| GHSA-xxf8-fpmr-fw7v Withdrawn Advisory: Subrion CMS vulnerable to SQL Injection Withdrawn |
Critical EPSS 0.66% |
<= 4.2.1 | No fix yet |
| GHSA-q4qh-8pxw-r48q Subrion CMS vulnerable to Cross Site Scripting |
Medium EPSS 0.35% |
<= 4.2.1 | No fix yet |
| GHSA-2x28-c7j7-23gv Subrion remote command execution vulnerability |
High EPSS 1.28% |
<= 4.2.1 | No fix yet |
| GHSA-646r-8fcc-p82r Subrion CMS vulnerable to Cross-site Scripting |
Medium EPSS 0.83% |
<= 4.2.1 | No fix yet |
| GHSA-7vff-rv2f-cj79 Subrion CMS Cross-site Scripting vulnerability |
Medium EPSS 0.46% |
<= 4.2.1 | No fix yet |
| GHSA-q832-2275-rfqh Subrion CMS XSS in /panel/configuration/financial/ |
Medium EPSS 0.59% |
<= 4.2.1 | No fix yet |
| GHSA-4w2j-wj9q-6wpx Subrion CMS Cross-site Scripting vulnerability in /panel/languages |
Medium EPSS 0.59% |
<= 4.2.1 | No fix yet |
| GHSA-3wmg-28v9-8hf6 Subrion CMS is vulnerable to Cross-Site Scripting (XSS) |
Medium EPSS 0.54% |
<= 4.2.1 | No fix yet |
| GHSA-jrvr-gmqv-hgrh Subrion CMS is vulnerable to Cross-Site Scripting (XSS) |
Medium EPSS 0.63% |
<= 4.2.1 | No fix yet |
| GHSA-rh4r-9689-6xw4 Subrion CMS 4.2.1 vulnerable to cross-site scripting in admin panel |
Medium EPSS 0.58% |
<= 4.2.1 | No fix yet |
| GHSA-jvq4-cgfw-jgf4 Cross site scripting in intelliants/subrion |
Medium EPSS 0.56% |
<= 4.2.1 | No fix yet |
| GHSA-jj94-j4r3-5gr4 Subrion Cross-Site Scripting (XSS) vulnerability |
Medium EPSS 0.64% |
>= 4.2.1, < 4.2.2 | 4.2.2 |
| GHSA-xhc3-5pgf-p576 subrion CMS Cross Site Scripting (XSS) vulnerability |
Medium EPSS 1.01% |
<= 4.2.1 | No fix yet |
| GHSA-5mh2-82g9-72jv Subrion CMS CSRF Vulnerability |
High EPSS 1.36% |
<= 4.2.1 | No fix yet |
| GHSA-c4wx-3x5q-hf4w Subrion CMS Cross-Site Request Forgery (CSRF) vulnerability |
High EPSS 0.68% |
No fix yet | |
| GHSA-xvgx-668j-f67p Subrion CMS XSS |
Medium EPSS 0.95% |
<= 4.2.1 | No fix yet |
| GHSA-fmqq-hw9m-448q Subrion CMS PHP Object Injection |
Medium EPSS 0.86% |
<= 4.2.1 | No fix yet |
| GHSA-4f4h-jgjp-3vfg Subrion CMS CSV injection via Export Language |
High EPSS 0.86% |
No fix yet | |
| GHSA-g8j7-w673-4mjp Subrion CMS CSRF Vulnerability |
High EPSS 0.51% |
< 4.2.1 | 4.2.1 |
| GHSA-2cmg-vxvh-8h7h Subrion CMS XSS |
Medium EPSS 0.91% |
< 4.1.4 | 4.1.4 |
| GHSA-c8mg-wp7h-f2pf Subrion CMS XSS |
Medium EPSS 0.73% |
<= 4.2.1 | No fix yet |
| GHSA-2xv7-fwh6-x7fc Subrion Cross-site scripting (XSS) vulnerability |
Medium EPSS 1.13% |
< 4.1.6 | 4.1.6 |
| GHSA-rc94-7v55-wmg6 Subrion CMS CSRF Vulnerability |
High EPSS 0.52% |
>= 4.1, < 4.2.0 | 4.2.0 |
| GHSA-4j79-4m6q-77vf Subrion CMS PHP Object Injection |
Critical EPSS 2.03% |
>= 4.0.5, < 4.1.0 | 4.1.0 |
| GHSA-xjr9-2wf2-3v4w Subrion CMS Cross-site scripting in search |
Medium EPSS 0.99% |
< 3.2.3 | 3.2.3 |
| GHSA-vhqr-3gr2-7px9 Subrion CMS Cross-site Scripting |
Medium EPSS 3.67% |
< 4.2.2 | 4.2.2 |
| GHSA-6wc4-v4v5-3m82 Subrion CMS Stored Cross-site Scripting (XSS) |
Medium EPSS 0.69% |
<= 4.2.1 | No fix yet |
| GHSA-9738-c49q-4rgc Subrion Cross-site Scripting (XSS) |
Medium EPSS 0.62% |
No fix yet | |
| GHSA-mxv3-qcmf-r6wj Subrion CMS XSS |
Medium EPSS 0.56% |
<= 4.2.1 | No fix yet |
| GHSA-q4h5-g3w8-f9x7 Subrion CMS vulnerable to CSRF in admin/blocks/add |
High EPSS 0.61% |
<= 4.0.5 | No fix yet |
| GHSA-c939-g732-48r8 Subrion CMS vulnerable to CSRF in blog/delete |
High EPSS 0.65% |
< 4.2.1 | 4.2.1 |
| GHSA-73xj-v6gc-g5p5 Subrion CMS RCE Vulnerability |
High EPSS 64.51% |
< 4.2.2 | 4.2.2 |
| GHSA-jv64-2m3x-6v4q Subrion CMS Cross-site Scripting (XSS) vulnerability in the `contact us` plugin |
Medium EPSS 0.49% |
<= 4.2.1 | No fix yet |
| GHSA-g54x-29xv-58h5 Remote code execution in Subrion |
High EPSS 1.42% |
<= 4.2.1 | No fix yet |
| GHSA-xj7h-g7rh-gjcw Cross-site Scripting in Subrion CMS |
Medium EPSS 2.17% |
<= 4.2.1 | No fix yet |
| GHSA-pcwq-7wrw-r8jv Cross-site Scripting in intelliants/subrion |
Medium EPSS 1.64% |
<= 4.2.1 | No fix yet |
| GHSA-9cc3-5w85-pxvx Cross Site Request Forgery in intelliants/subrion |
High EPSS 2.24% |
<= 4.2.1 | No fix yet |
| GHSA-7q44-gfvq-6g93 SQL Injection in Subrion CMS |
Critical EPSS 1.34% |
<= 4.2.1 | No fix yet |
| GHSA-hxj6-v58r-cqv3 Cross Site Scripting in Subrion CMS |
Medium EPSS 0.62% |
<= 4.2.1 | No fix yet |
| GHSA-qpxw-6473-ppww Session Fixation in Subrion CMS |
Medium EPSS 0.94% |
<= 4.2.1 | No fix yet |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor