illuminate/view (Packagist)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 8.75.0 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require illuminate/view:^8.75.0Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-66hf-2p6w-jqfw Laravel Framework XSS in Blade templating engine |
Medium EPSS 0.83% |
< 6.20.42 | 6.20.42 |
| GHSA-66hf-2p6w-jqfw Laravel Framework XSS in Blade templating engine |
Medium EPSS 0.83% |
>= 7.0.0, < 7.30.6 | 7.30.6 |
| GHSA-66hf-2p6w-jqfw Laravel Framework XSS in Blade templating engine |
Medium EPSS 0.83% |
>= 8.0.0, < 8.75.0 | 8.75.0 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor