illuminate/auth (Packagist)
Advisories
3
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 5.5.10 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require illuminate/auth:^5.5.10Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-rc8x-jrrc-frfv Laravel does not properly constrain the host portion of a password-reset URL |
Medium EPSS 0.96% |
>= 5.3.0, <= 5.3.31 | No fix yet |
| GHSA-rc8x-jrrc-frfv Laravel does not properly constrain the host portion of a password-reset URL |
Medium EPSS 0.96% |
>= 5.4.0, < 5.4.22 | 5.4.22 |
| GHSA-c2v7-j5gq-wcq4 Laravel Sensitive Data Exposure |
Medium EPSS 1.19% |
< 5.5.10 | 5.5.10 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor