elmsln/haxcms (Packagist)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 11.0.14 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require elmsln/haxcms:^11.0.14Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-9jr9-8ff3-m894 HAX CMS API Lacks Authorization Checks |
High EPSS 0.57% |
< 11.0.14 | 11.0.14 |
| GHSA-54vw-f4xf-f92j HAX CMS application pages vulnerable to clickjacking |
Medium EPSS 0.36% |
< 11.0.8 | 11.0.8 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor