derhansen/fe_change_pwd (Packagist)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 3.0.3 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require derhansen/fe_change_pwd:^3.0.3Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-53mm-hx32-6475 TYPO3 vulnerable to Insufficient Session Expiration |
Critical EPSS 0.47% |
>= 3.0.0, < 3.0.3 | 3.0.3 |
| GHSA-53mm-hx32-6475 TYPO3 vulnerable to Insufficient Session Expiration |
Critical EPSS 0.47% |
< 2.0.5 | 2.0.5 |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor