Skip to content

craftcms/commerce (Packagist)

Advisories
1
Latest version
—
License
—
OpenSSF Scorecard
—

How to fix

Upgrading to 5.6.0 or later clears every advisory below that has a fix.

Upgrade commands
composer
composer require craftcms/commerce:^5.6.0

Known vulnerabilities

AdvisorySeverityAffectedFixed in
GHSA-r54v-qq87-px5r
Craft Commerce hasVariant/hasProduct Blind SQL Injection
High
EPSS 0.30%
>= 5.0.0, < 5.6.0
5.6.0
Is this in your code?

MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.

Check your repos with MergeHarbor