contao/listing-bundle (Packagist)
Advisories
2
Latest version
—
License
—
OpenSSF Scorecard
—
How to fix
Upgrading to 4.4.8 or later clears every advisory below that has a fix.
Upgrade commands
composer
composer require contao/listing-bundle:^4.4.8Known vulnerabilities
| Advisory | Severity | Affected | Fixed in |
|---|---|---|---|
| GHSA-w38g-hj45-mjjp Contao SQL injection in the backend and listing module |
Critical EPSS 1.51% |
>= 4.0.0, < 4.4.8 | 4.4.8 |
| GHSA-w38g-hj45-mjjp Contao SQL injection in the backend and listing module |
Critical EPSS 1.51% |
>= 3.0.0, <= 3.5.30 | No fix yet |
MergeHarbor checks every repository's dependencies against this database, ranks what matters by exploitability and reachability, routes it to the owning team and opens the fix pull request.
Check your repos with MergeHarbor